Radius Networks

Why is it the reference Android SDK minimum project level "18"?

Both the free and paid libraries support being included in apps targeting older Android devices with an API level < 18.  Devices must have API level  18 or higher to actually detect iBeacons with the libraries.

Details are here: http://developer.radiusnetworks.com/ibeacon/android/backward-compatibility.html

Have more questions? Submit a request

Comments

Powered by Zendesk