Radius Networks

Can my Mac run MacBeacon?

This depends entirely on the bluetooth module that the computer has. You can use System Profiler to determine if you can use the built in Bluetooth module or if you need to use an external USB module.

The version can be checked by clicking on the Apple Menu in the Menu Bar and following:

About this Mac > More Info > System Report > Hardware > Bluetooth

Then you should see LMP Version in the list, which works out to be a funny hex representation of the Bluetooth Version.

  • LMP Version 0x4 is Bluetooth Core Specification 2.1 + EDR
  • LMP Version 0x6 is Bluetooth Core Specification 4.0


You need to have a version of 0x6 (Bluetooth Core Specification 4.0, e.g. BTLE), otherwise you will need to get a BTLE USB Stick.

Have more questions? Submit a request

Comments

Powered by Zendesk